Domino on Linux/Unix, Troubleshooting, Best Practices, Tips and more ...

Traveler on Domino 9.0.1 FP8

Daniel Nashed  7 March 2017 23:51:34
Domino 9.0.1 Feature Pack 8 has just shipped.
If you are intending to update your Traveler Server to Domino FP8 you should be aware that you need at least Traveler 9.0.1.16
(which currently has an issue reconnecting to a mail-server if it wasn't reachable --> see previous blog posts).

If you still intend to update your server there are some important requirements. FP8 comes with Java 1.8 and Traveler is using that JVM.
So it some changes are needed in the Traveler code to support the new JVM version.

In addition for Traveler HA there are additional JDBC Requirements

- If using DB2 server: In order to support Java 8 you must use DB2 JDBC Driver V10.5 FP7 (4.19.49) or higher, see technote 1983724 for details.

- If using MS SQL server: In order to support Java 8 you must use sqljdbc42.jar file from MS JDBC 4.1 or later release.

There is a new technote which contains links to the detailed technotes and also to the download sites

-->  http://www.ibm.com/support/docview.wss?uid=swg21999188


I updated my server to Domino 9.0.1 FP8 and Traveler 9.0.1.16 but you should probably wait for the fixed Traveler version before upgrading your server to FP8.

  • [IBM Lotus Domino]
  • [Domino on Linux]
  • [Nash!Com]
  • [Daniel Nashed]