Domino on Linux/Unix, Troubleshooting, Best Practices, Tips and more ...

Traveler Support for iOS 7

Daniel Nashed  22 August 2013 08:29:40
iOS 7 is about to released quite soon and many customers have already devices with beta versions connected to their servers.
Usually it needed a new fixpack until new iOS devices have been detected correctly and in some cases we had issues with new versions.

This time IBM has already updated the TN with new information. And unless Apple changes something in the last minute all should work fine.
You should run the latest Traveler 8.5.3 UP2 fixpack or 9.0.0.1 running. The current versions do already detect iOS 7 correctly.

The official statement right now is:

- snip -

Apple iOS 7:

Planned support in Notes Traveler 8.5.3 UP2 IF4 and 9.0.0.1 or later releases.
Note: New functions included in iOS7 may not be supported until later releases.

- snip -

source: http://www.ibm.com/support/docview.wss?uid=swg21577369 (updated 21.8.2013)

So that's great news from the Traveler team! Thanks!!

-- Daniel
Comments

1Daniel Nashed  22.08.2013 11:23:37  Traveler Support for iOS 7

Oops I had a typo... I wrote 8.5.4 UP2 but ment 8.5.3 UP2. Thanks Ansgar for the quick feedback! :-)


  • [IBM Lotus Domino]
  • [Domino on Linux]
  • [Nash!Com]
  • [Daniel Nashed]