Domino on Linux/Unix, Troubleshooting, Best Practices, Tips and more ...

Traveler requires Domino 9.0 IF2 or higher!

Daniel Nashed  31 July 2013 16:50:16

There are a couple of important fixes specially in the Out Of Office Service area which are important for the new Traveler
I have ran into issues testing the OOO functionality and IBM told me to use at least IF2.

There is already 9.0 IF3 available and this IF -- build as a hotfix per plattform -- also fixes issues that could impact normal Domino servers.
Some of the fixes are critical and you should upgrade.

-- Daniel

See the complete fixlist here -->

No Comments Found


  • [IBM Lotus Domino]
  • [Domino on Linux]
  • [Nash!Com]
  • [Daniel Nashed]