Domino on Linux/Unix, Troubleshooting, Best Practices, Tips and more ...

KVM Support for Domino 8.5.3

Daniel Nashed  20 October 2011 20:25:18

Since 8.5.3 KVM is officially supported. But there have been some confusion about which version is supported.
You really need to make sure that you have at least the version mentioned in the following statement.
Before those versions there are performance issues.

-- Daniel

-- snip --

KVM support is based on KVM/Kernel level. We support level 2.6.32 x86_64 as our baseline on either RHEL or SLES. We automatically support patch releases beyond this level as well (but not feature releases). For example, RHEL 6 x86_64 KVM is 2.6.32-71 and is supported. As noted, we only support 64 Bit KVM RHEL and SLES releases. '

-- snip --
Comments
No Comments Found

  • [IBM Lotus Domino]
  • [Domino on Linux]
  • [Nash!Com]
  • [Daniel Nashed]