Domino on Linux/Unix, Troubleshooting, Best Practices, Tips and more ...

Domino 11 support for RHEL and CentOS 8.x

Daniel Nashed  11 January 2020 12:39:57
The Domino 11 system requirements technote has been updated and does now include RHEL 8.x and CentOS 8.x -- SLES 15.x is still not on the supported list.

So within a major release, all the minor releases are supported.
RHEL 8.1 is already available and for CentOS we are waiting for the update.
We have tested Domino 11 already with those Linux versions at beta time and also with Docker.

For Docker the default will stay with CentOS 7 Latest for now.
There is a separate dockerfile for centos8, which you can use with the standard build command. Just add "dockerfile_centos8" to the build line ;-)
This isn't documented in the project but is now that CentOS 8 is officially supported also blessed by the Docker project :-)

No, I don't know if HCL will also support Domino 10.0.1 FP4 on Version 8.x.

-- Daniel

Reference to technote:
https://support.hcltechsw.com/csm?id=kb_article&sys_id=5d9fe4311b7d885083cb86e9cd4bcb6d


Comments
No Comments Found

Archives


  • [IBM Lotus Domino]
  • [Domino on Linux]
  • [Nash!Com]
  • [Daniel Nashed]